VPlex : en route pour la 5.3, la suite !

English sum-up :
The GeoSynchrony version 5.3 is now stable and recommended ! We can continue our upgrade “journey” to the 5.3 patch 1.

Il y a quelques semaines, je vous avais annoncé notre migration de GeoSynchrony 5.1 vers la 5.2. A l’époque, j’avais fièrement annoncé que nous allions dans la foulée passer à la 5.3. Entre temps, EMC a émis une alerte concernant des bugs bloquants sur la cette version cible. Du coup, la version recommandée de VPlex est restée la 5.2sp2 p1 pendant pas mal de temps, nous interdisant la mise à jour.

Lors de l’EMC Forum ce Jeudi 20 Novembre dernier, j’ai appris, ENFIN, que la 5.3 patch 1 était désormais disponible et recommandée pour tous les possesseurs de VPlex ! Nous allons pouvoir continuer notre “route” vers la 5.3. Globalement, celle-ci va nous apporter deux choses : la possibilité de provisionner directement les LUNs VNX depuis l’interface VPlex et colmater la fuite mémoire du démon SNMP, qui nous empêchait jusque là de superviser correctement nos Engines.

Nous allons demander au RCM de procéder à l’update dans les jours qui viennent et je ne manquerai pas de faire un petit billet de compte-rendu avec une présentation rapide des nouvelles fonctions.

One thought on “VPlex : en route pour la 5.3, la suite !

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *