Bonjour à tous, ce Lundi est un petit peu compliqué ce matin chez nous, mais c’est un mal pour un bien, car j’ai pris le temps, à l’occasion des pb matériels sur un de nos VxRail, de trouver la base de référence des erreurs cryptiques que nous avons sur vSphere depuis le passage de VxRail 4.5 à 4.7.

En effet, depuis cette mise à jour majeure, une grosse partie de l’interface de management VxRail historique a été intégrée au client vSphere 6.7 HTML5. Du coup, les messages d’alerte éventuels sur VxRail ne sont plus explicites. Ils sont de type VXRxxxxxx sous l’interface vCenter (Par exemple, VXR010018, correspondant à une alerte de type “Host connection failure”). En fait, ces code sont les équivalents des fameux codes MYSTICxxxxxx. Pour vous y retrouver, rendez-vous directement sur ce PDF chez Dell-EMC : VxRail-Appliance-4.5.x-and-4.7.x-Event-Code-Reference. Vous aurez accès à l’ensemble des codes erreur et leur lien vers les KB/Notes associés.