<!DOCTYPE html>
<html lang="fr-FR">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://vblog.io/xmlrpc.php">

<title>De vSphere 6.0 à vSphere 6.5 &#8211; Première partie : orgueil et préjugés &#8211; vBlog.io</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="vBlog.io &raquo; Flux" href="https://vblog.io/feed/" />
<link rel="alternate" type="application/rss+xml" title="vBlog.io &raquo; Flux des commentaires" href="https://vblog.io/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="vBlog.io &raquo; De vSphere 6.0 à vSphere 6.5 &#8211; Première partie : orgueil et préjugés Flux des commentaires" href="https://vblog.io/de-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vblog.io\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crayon-css'  href='https://vblog.io/wp-content/plugins/crayon-syntax-highlighter/css/min/crayon.min.css?ver=_2.7.2_beta' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://vblog.io/wp-content/plugins/cookie-notice/css/front.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://vblog.io/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='us-plugin-styles-css'  href='https://vblog.io/wp-content/plugins/ultimate-social-deux/public/assets/css/style.css?ver=6.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://vblog.io/wp-content/themes/oceanic-premium/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://vblog.io/wp-content/themes/oceanic-premium-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='oceanic-google-body-font-default-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;ver=10.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='oceanic-google-heading-font-default-css'  href='//fonts.googleapis.com/css?family=Raleway%3A500%2C600%2C700%2C100%2C800%2C400%2C300&#038;ver=10.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='oceanic-font-awesome-css'  href='https://vblog.io/wp-content/themes/oceanic-premium/includes/font-awesome/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='oceanic-style-css'  href='https://vblog.io/wp-content/themes/oceanic-premium-child/style.css?ver=10.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='oceanic-woocommerce-style-css'  href='https://vblog.io/wp-content/themes/oceanic-premium/templates/css/oceanic-woocommerce-style.css?ver=10.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='oceanic-header-standard-style-css'  href='https://vblog.io/wp-content/themes/oceanic-premium/templates/css/oceanic-header-standard.css?ver=10.0.24' type='text/css' media='all' />
<link rel='stylesheet' id='customizer_oceanic_theme_fonts-css'  href='//fonts.googleapis.com/css?family=Ruda%3Aregular%2C700%7CRopa+Sans%3Aregular%2Citalic%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='slb_core-css'  href='https://vblog.io/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://vblog.io/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://vblog.io/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://vblog.io/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrayonSyntaxSettings = {"version":"_2.7.2_beta","is_admin":"0","ajaxurl":"https:\/\/vblog.io\/wp-admin\/admin-ajax.php","prefix":"crayon-","setting":"crayon-setting","selected":"crayon-setting-selected","changed":"crayon-setting-changed","special":"crayon-setting-special","orig_value":"data-orig-value","debug":""};
var CrayonSyntaxStrings = {"copy":"Faites %s pour copier, %s pour coller","minimize":"Click To Expand Code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/crayon-syntax-highlighter/js/min/crayon.min.js?ver=_2.7.2_beta'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/vblog.io\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"9223372036854775807","cookiePath":"\/","cookieDomain":"","redirection":"","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/cookie-notice/js/front.js?ver=1.2.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var us_script = {"ajaxurl":"https:\/\/vblog.io\/wp-admin\/admin-ajax.php","tweet_via":"cqchu","success":"Great work! Your message was sent.","trying":"Trying to send email...","total_shares_text":"Partages","facebook_height":"500","facebook_width":"900","twitter_height":"500","twitter_width":"900","googleplus_height":"500","googleplus_width":"900","delicious_height":"550","delicious_width":"550","stumble_height":"550","stumble_width":"550","linkedin_height":"550","linkedin_width":"550","pinterest_height":"320","pinterest_width":"720","buffer_height":"500","buffer_width":"900","reddit_height":"500","reddit_width":"900","vkontakte_height":"500","vkontakte_width":"900","printfriendly_height":"500","printfriendly_width":"1045","pocket_height":"500","pocket_width":"900","tumblr_height":"500","tumblr_width":"900","flipboard_height":"500","flipboard_width":"900","weibo_height":"500","weibo_width":"900","xing_height":"500","xing_width":"900","ok_height":"500","ok_width":"900","managewp_height":"500","managewp_width":"900","meneame_height":"500","meneame_width":"900","digg_height":"500","digg_width":"900","home_url":"https:\/\/vblog.io","B":"B","M":"M","k":"k","nonce":"de8531e0ea","already_loved_message":"You have already loved this item.","error_message":"Sorry, there was a problem processing your request.","logged_in":"false","bitly":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/ultimate-social-deux/public/assets/js/min/us.script-min.js?ver=6.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var us_native_script = {"vkontakte_appid":"","facebook_appid":"1061386573918016"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/ultimate-social-deux/public/assets/js/min/us.native-min.js?ver=6.0.7'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.cookie-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.magnific-popup-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.sticky-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.fittext-min.js?ver=1.2'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/ultimate-social-deux/public/assets/js/min/jquery.tooltipster-min.js?ver=3.3'></script>
<link rel='https://api.w.org/' href='https://vblog.io/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vblog.io/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vblog.io/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Quand une mise à jour de Flash nous interdit d&#8217;administrer vSphere &#8230;' href='https://vblog.io/quand-une-mise-a-jour-de-flash-nous-interdit-dadministrer-vsphere/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://vblog.io/de-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges/" />
<link rel='shortlink' href='https://wp.me/p81dzz-1lx' />
<link rel="alternate" type="application/json+oembed" href="https://vblog.io/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvblog.io%2Fde-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vblog.io/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvblog.io%2Fde-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges%2F&#038;format=xml" />
<style type="text/css">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</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="De vSphere 6.0 à vSphere 6.5 &#8211; Première partie : orgueil et préjugés" />
<meta property="og:url" content="https://vblog.io/de-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges/" />
<meta property="og:description" content="Démarrée le Mardi 17 à 9h02 précise, la migration vSphere 6.5 de notre environnement de production n&#8217;a pas été de tout repos. Et en matière de repos, je ne parle pas seulement des 3 jours con…" />
<meta property="article:published_time" content="2017-10-20T14:07:14+00:00" />
<meta property="article:modified_time" content="2017-10-20T14:07:43+00:00" />
<meta property="og:site_name" content="vBlog.io" />
<meta property="og:image" content="https://vblog.io/wp-content/uploads/2017/10/1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="fr_FR" />
<meta name="twitter:image" content="https://vblog.io/wp-content/uploads/2017/10/1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- Begin Custom CSS -->
<style type="text/css" id="freelancelot-custom-css">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</style>
<!-- End Custom CSS -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-5179 single-format-standard">
    

<header id="masthead" class="site-header  border-bottom oceanic-header-layout-standard" role="banner">
    
            
        
<div class="site-container">
    
    <div class="site-header-left">

                	<style type="text/css">.site-title a { color: #fff; }; .site-title a:hover { color: #E00; };</style>
            <h1 class="site-title"><a href="https://vblog.io/" title="vBlog.io">vBlog.io</a></h1>
            <h2 class="site-description"><span style="color: #fff;">De la sueur, des IOs et des VMs</span></h2>
                
    </div><!-- .site-branding -->
    
    <div class="site-header-right">
        
                    
            <div class="site-top-bar-left-text"></div>
			<ul class="social-links">
            				</ul>
                
    </div>
    <div class="clearboth"></div>
    
	    
</div>

<nav id="site-navigation" class="main-navigation" role="navigation">
    
    <div class="site-container">
        
        <button class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</button>
        <div class="menu-general-container"><ul id="menu-general" class="menu"><li id="menu-item-1759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1759"><a href="https://vblog.io/qui-suis-je/">Qui suis-je ?</a></li>
<li id="menu-item-4653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4653"><a href="https://dc.vblog.io">Le Forum</a></li>
<li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="https://vblog.io/vlab/">Mon vLab</a></li>
<li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="https://vblog.io/vplex-commandes-et-procedures-utiles/">Quotidien VPlex</a></li>
<li id="menu-item-4397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4397"><a href="https://vblog.io/cat/vxrail/">VxRail</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3934"><a href="https://vblog.io/cat/cloud/">Cloud</a></li>
<li id="menu-item-4508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4508"><a href="https://vblog.io/cat/gouvernance/">Gouvernance</a></li>
<li id="menu-item-3819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3819"><a href="https://vblog.io/cat/coup-de-gueule/">Coups de gueule</a></li>
</ul></div>        
    </div>
    
</nav><!-- #site-navigation -->
        
        
</header><!-- #masthead -->

<script>
    var oceanicSliderTransitionSpeed = parseInt(450);
    var oceanicSliderTransitionEffect = 'uncover-fade';
    
        	var oceanicSliderSpeed = false;
    </script>


<div id="content" class="site-content site-container content-has-sidebar">
    
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-5179" class="post-5179 post type-post status-publish format-standard has-post-thumbnail hentry category-vcloud-director category-vmware category-vsphere">
    
	<header class="entry-header">
		<h1 class="entry-title">De vSphere 6.0 à vSphere 6.5 &#8211; Première partie : orgueil et préjugés</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://vblog.io/de-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges/" rel="bookmark"><time class="entry-date published" datetime="2017-10-20T16:07:14+00:00">20 octobre 2017</time><time class="updated" datetime="2017-10-20T16:07:43+00:00">20 octobre 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://vblog.io/author/cedric/">Cédric</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->
    
            <div class="entry-thumbnail"><img width="800" height="300" src="https://vblog.io/wp-content/uploads/2017/10/1.jpg" class="attachment-full size-full wp-post-image" alt="" /></div>
    
	<div class="entry-content">
		<p>Démarrée le Mardi 17 à 9h02 précise, la migration vSphere 6.5 de notre environnement de production n&#8217;a pas été de tout repos. Et en matière de repos, je ne parle pas seulement des 3 jours consécutifs de 12/13 de travail quotidien, mais également des rebondissements et du stress engendré par ceux-ci. Le fait est que c&#8217;était prévisible, malgré une grosse préparation et des tests largement anticipés, nous avons été contraint de faire quelques choix disruptifs du type &#8220;on continue/on revert&#8221;&#8230; quand l&#8217;orgueil et les préjugés sur votre conviction d&#8217;avoir &#8220;tout prévu&#8221; vous joue des tours, quoi qu&#8217;il arrive. Le fait est que la loi de Murphy et la complexité vous rattrapent souvent !</p>
<p>Histoire d&#8217;exorciser cette semaine mouvementée mais qui finalement se finira bien, voici un résumé des événements de la première journée. J&#8217;espère qu&#8217;il seront riches d&#8217;enseignement pour vous qui n&#8217;avez pas encore franchi le pas ou qui êtes justement en train de planifier cette opération sur vos propres environnements.</p>
<p><span id="more-5179"></span></p>
<p><strong>Le Lundi &#8230; H-24h</strong></p>
<p>Afin d&#8217;être totalement en phase avec la <a href="https://www.vmware.com/resources/compatibility/sim/interop_matrix.php#interop&#038;224=2062,2099,977&#038;2=" rel="noopener" target="_blank">matrice de compatibilité VMware</a>, nous avions prévu de réaliser une mise à jour mineure de notre vCloud Director de production de 8.10 en 8.20, dernière version 8 en date (il faut que je vous parle aussi de vCloud Director 9, mais c&#8217;est une autre histoire !).</p>
<p>La migration elle-même s&#8217;est bien passée, mais nous avons pas mal lutté pour mettre à jour nos certificats publics sur la plate-forme. Pourtant, nous étions partis <a href="https://vblog.io/importer-des-certificats-au-format-pem-dans-vcloud-director/" rel="noopener" target="_blank">de mon EXCELLENT billet</a> sur ce sujet ^^. Tellement excellent qu&#8217;en définitive, nos soucis étaient dû au fait qu&#8217;entre la publication de ce post et aujourd&#8217;hui, les choses ont pas mal évolué (dans le bon sens) et que ce que je décrivais à l&#8217;époque a été remplacé par un outil dédié beaucoup plus simple. Je vous prépare un petit post spécifique la dessus dès que possible.</p>
<p>Au final, notre vCloud Director était en 8.20 en début d&#8217;après-midi et prêt, <strong>[teasing mode=on]pensions-nous &#8230;[teasing mode=off]</strong> pour être connecté à un vCenter 6.5u1.</p>
<p><strong>Mardi 8h00 &#8230; H-1</strong></p>
<p>Préparatifs</p>
<p>De 8h00 à 9h00 : Communication interne sur l&#8217;imminence de la maintenance.<br />
De 9h02 à 9h13 : Passage des clusters DRS en &#8220;Partially Automated&#8221; pour éviter des déplacements de VM avant et après la migration : on stabilise les workloads<br />
De 9h14 à 9h23 : Extraction CSV des positions respectives de chaque machine virtuelle sur chaque host. Envoi de ce document aux collègues de la production. L&#8217;objectif ici était pour chacun de pouvoir se connecter rapidement sur un host donné si une opération directe sur une VM devait s&#8217;avérer nécessaire (stop/start, snap, console etc.)<br />
De 9h23 à 9h29 : connexion aux différents hosts hébergeant les machines qui forment l&#8217;ensemble vSphere chez nous : nos deux Platform Service Controllers, notre vCenter évidemment, et quelques autres machines de pilotage, pour le cas où.</p>
<p>Image cohérente et migration des platform service controllers</p>
<p>De 9h30 à 10h29 : Arrêt de l&#8217;ensemble des machines : PSC, vCenter et sa base Oracle, NSX Manager. Snapshots à froid de toutes ces machines puis enfin, relance. Vous noterez ici qu&#8217;on a &#8220;oublié&#8221; vCloud Director à ce moment là&#8230; erreur, qui sera corrigée plus tard. Un premier enseignement déjà : <strong>Snappez absolument tout ce que vous pouvez</strong>, n&#8217;oubliez rien, soyez exhaustif, même vous devez y passer un peu plus de temps.<br />
De 10h30 à 10h53 : Démarrage de la migration de la PSC02 de backup (nous ne faisons pas de Load Balancing pour le moment). Tout se déroule sans accroc et la machine est migrée en moins de 25 minutes ! Ca commence très bien :)<br />
De 10h54 à 11h22 : Re-point de notre vCenter de pré-production sur la PSC migrée, puis tests de fonctionnement. Pas d&#8217;erreurs ni de problèmes d&#8217;authentification, du coup, nous faisons un re-point des deux autres vCenter, celui de la production (à migrer) et celui de l&#8217;admin.<br />
De 11h23 à 11h48 : Migration de la PSC01 primaire. La encore le processus se passe sans problème et à 12h00, l&#8217;ensemble de nos PSC sont en 6.5 !</p>
<p>Première tentative de migration vCenter</p>
<p>12h40 à 14h10 : Après une petite pause déjeuner, retour aux choses sérieuses. Migration de NSX Manager vers la 6.2.8 puis ensuite vers la 6.3.3, version supportée par vCenter 6.5u1 et vCenter 6.0u2 (voir <a href="https://www.vmware.com/resources/compatibility/sim/interop_matrix.php#interop&#038;2=2332,998&#038;93=" rel="noopener" target="_blank">ici</a>). Nous avons pris un &#8211; petit &#8211; risque vis à vis de vCloud Director : en fait nous n&#8217;avions pas trop le choix, malheureusement. Très exactement, nous nous sommes aperçus que la 6.2.8 ne pouvait pas migrer vers la 6.3.2 mais uniquement en 6.3.3. Or, comme le montre <a href="https://www.vmware.com/resources/compatibility/sim/interop_matrix.php#interop&#038;224=2415,2062&#038;93=" rel="noopener" target="_blank">cette matrice</a>, vCloud Director 8.20 ne &#8220;supporte&#8221; pas la 6.3.3 (même si on nous a confirmé que ça fonctionnait bien pour notre usage). Au pire, nous avions quand même la possibilité de migrer vers vCloud Director 9.0. Même si cette release est récente, au moins nous conservions un support VMware complet. Deuxième enseignement : vérifiez bien 10 ou 20 fois vos chemins de migrations !! Je vous ferai peut-être un billet dédié à cette opération car je ne détaille pas mais nous sommes aussi passé par des upgrades de Edge Gateway anté-dilluviennes et des préparations NSX d&#8217;ESXi (sans mise en maintenance, heureusement !)<br />
De 14h10 à 16h37 : Nous étions donc parés : NSX 6.3.3, PSCs en 6.5u1, il fallait se lancer dans la migration vCenter ! GO &#8230;<br />
De 16h37 à 16h40 : Et paf &#8230; première erreur (on était forts, on était préparés, mais quand même &#8230;). Après l&#8217;extraction des données de la base, l&#8217;outil de compression de ces mêmes données qui s&#8217;exécutait sur le serveur vCenter 6.0 s&#8217;est planté avec un joli message “The compressed (zipped) folder is invalid or corrupted.”. Premier réflexe : google est ton ami. Après quelques recherches, nous tombons sur <a href="https://www.stephenwagner.com/?p=1115" rel="noopener" target="_blank">un blog détaillant le même problème</a> rencontré et la cause probable de l&#8217;incident : il s&#8217;agit des données d&#8217;Update Manager qui provoquent des chemins trop longs dans l&#8217;archive&#8230; La solution : désinstaller Update Manager avant de migrer. Finalement, une idée pas si bête sachant que c&#8217;est sans doute le produit le plus facile à réinstaller à partir de zéro, étant désormais intégré à vCenter 6.5.<br />
Pour terminer l&#8217;après-midi, nous avons donc essayé &#8211; vainement &#8211; de désinstaller update manager directement via Windows. Mais les fenêtres de sauvegardes approchant à grand pas (18h00 pêtantes chez nous), nous avons pris la sage décision de revert notre snapshot de vCenter et sa base Oracle pour assurer la nuit (backups, astreintes etc.) et retenter cela calmement le lendemain.</p>
<p>&#8230; à suivre !</p>
<div class="us_posts_bottom" style="margin-top:0px;margin-bottom:0px;"><div class="us_wrapper us_share_buttons us_tal us_skin_default" data-text="De vSphere 6.0 à vSphere 6.5 &#8211; Première partie : orgueil et préjugés" data-url="https://vblog.io/de-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges/" data-ajaxnetworks="linkedin"><div class="us_twitter us_first us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-twitter"></i></div></a></div><div class="us_linkedin us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-linkedin"></i></div><div class="us_count">6</div></a></div><div class="us_reddit us_last us_no_count us_button"><a class="us_box" href="#"><div class="us_share"><i class="us-icon-reddit"></i></div></a></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Lectures <a>85</a>&nbsp;&nbsp;&nbsp<span class="cat-links">Post&eacute; dans <a href="https://vblog.io/cat/vcloud-director/" rel="category tag">vCloud Director</a>, <a href="https://vblog.io/cat/vmware/" rel="category tag">VMware</a>, <a href="https://vblog.io/cat/vsphere/" rel="category tag">vSphere-ESX</a> </span>	</footer><!-- .entry-footer -->
    
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://vblog.io/quand-une-mise-a-jour-de-flash-nous-interdit-dadministrer-vsphere/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Quand une mise à jour de Flash nous interdit d&#8217;administrer vSphere &#8230;</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Laisser un commentaire <small><a rel="nofollow" id="cancel-comment-reply-link" href="/de-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges/#respond" style="display:none;">Annuler la réponse.</a></small></h3>			<form action="https://vblog.io/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Votre adresse de messagerie ne sera pas publiée.</span> Les champs obligatoires sont indiqués avec <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Commentaire</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Nom <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Adresse de messagerie <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Site web</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Laisser un commentaire" /> <input type='hidden' name='comment_post_ID' value='5179' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b26a328574" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Prévenez-moi de tous les nouveaux commentaires par e-mail.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Prévenez-moi de tous les nouveaux articles par email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-8" class="widget widget_text">			<div class="textwidget"><center><a href="https://communities.vmware.com/vexpert.jspa?src=vmw_so_vex_cquil_1028" target="_blank"><img src='https://vblog.io/wp-content/uploads/2017/02/vexpert-1517.png' /></a><br />
<a href='http://ipv6-test.com/validate.php?url=referer'><img src='https://vblog.io/wp-content/uploads/2017/02/button-ipv6-small.png' alt='ipv6 ready' title='ipv6 ready' border='0' /></a></center></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://vblog.io/">
	<label>
		<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="&nbsp;" />
</form></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h1 class="widget-title">Pub !</h1><div class="textwidget custom-html-widget"><center><a href="https://goo.gl/A7d77Z" rel="noopener" target="_blank"><img src="https://vblog.io/wp-content/uploads/2017/09/nakivopub.jpg"</img/></a></center></div></aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">A lire aussi</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://vblog.io/de-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges/" title="De vSphere 6.0 à vSphere 6.5 - Première partie : orgueil et préjugés" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/vblog.io/wp-content/uploads/2017/10/1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="De vSphere 6.0 à vSphere 6.5 - Première partie : orgueil et préjugés" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://vblog.io/de-vsphere-6-0-a-vsphere-6-5-premiere-partie-orgueil-et-prejuges/" class="bump-view" data-bump-view="tp">
								De vSphere 6.0 à vSphere 6.5 - Première partie : orgueil et préjugés							</a>
						</div>
											</li>
									<li>
												<a href="https://vblog.io/bien-choisir-ses-coeurs-et-sockets-virtuels/" title="Bien choisir ses coeurs et sockets virtuels" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/vblog.io/wp-content/uploads/2016/08/Photo-2016-08-02-11-02-37_8806.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bien choisir ses coeurs et sockets virtuels" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://vblog.io/bien-choisir-ses-coeurs-et-sockets-virtuels/" class="bump-view" data-bump-view="tp">
								Bien choisir ses coeurs et sockets virtuels							</a>
						</div>
											</li>
									<li>
												<a href="https://vblog.io/quand-une-mise-a-jour-de-flash-nous-interdit-dadministrer-vsphere/" title="Quand une mise à jour de Flash nous interdit d&#039;administrer vSphere ..." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/vblog.io/wp-content/uploads/2017/10/C9rfXDbXYAACkF_.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Quand une mise à jour de Flash nous interdit d&#039;administrer vSphere ..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://vblog.io/quand-une-mise-a-jour-de-flash-nous-interdit-dadministrer-vsphere/" class="bump-view" data-bump-view="tp">
								Quand une mise à jour de Flash nous interdit d&#039;administrer vSphere ...							</a>
						</div>
											</li>
									<li>
												<a href="https://vblog.io/le-manuel-du-parfait-plombier-des-snapshots-vmware/" title="Le manuel du parfait plombier des snapshots VMWare (maj)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/vblog.io/wp-content/uploads/2016/04/Photo-2016-04-15-11-48-39_8383.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Le manuel du parfait plombier des snapshots VMWare (maj)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://vblog.io/le-manuel-du-parfait-plombier-des-snapshots-vmware/" class="bump-view" data-bump-view="tp">
								Le manuel du parfait plombier des snapshots VMWare (maj)							</a>
						</div>
											</li>
									<li>
												<a href="https://vblog.io/vsphere-6-5-est-avance/" title="vSphere 6.5 est avancé !" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/vblog.io/wp-content/uploads/2016/10/IMG_7510.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="vSphere 6.5 est avancé !" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://vblog.io/vsphere-6-5-est-avance/" class="bump-view" data-bump-view="tp">
								vSphere 6.5 est avancé !							</a>
						</div>
											</li>
									<li>
												<a href="https://vblog.io/scaleway-pas-assez-cher-mon-fils/" title="Scaleway : pas assez cher mon fils !" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/vblog.io/wp-content/uploads/2016/07/IMG_8707.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Scaleway : pas assez cher mon fils !" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://vblog.io/scaleway-pas-assez-cher-mon-fils/" class="bump-view" data-bump-view="tp">
								Scaleway : pas assez cher mon fils !							</a>
						</div>
											</li>
									<li>
												<a href="https://vblog.io/emc-et-vmware-sur-les-rails-de-lhyper-converge-vxrail/" title="EMC et VMWare sur les rails de l&#039;hyper-convergé : VxRAIL" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/vblog.io/wp-content/uploads/2016/02/screenshot_407.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="EMC et VMWare sur les rails de l&#039;hyper-convergé : VxRAIL" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://vblog.io/emc-et-vmware-sur-les-rails-de-lhyper-converge-vxrail/" class="bump-view" data-bump-view="tp">
								EMC et VMWare sur les rails de l&#039;hyper-convergé : VxRAIL							</a>
						</div>
											</li>
									<li>
												<a href="https://vblog.io/vsan-installation-et-premiers-pas/" title="VSAN : Installation et premiers pas" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/vblog.io/wp-content/uploads/2016/01/Photo-2016-01-30-14-25-55_8166.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="VSAN : Installation et premiers pas" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://vblog.io/vsan-installation-et-premiers-pas/" class="bump-view" data-bump-view="tp">
								VSAN : Installation et premiers pas							</a>
						</div>
											</li>
				</ul>
</aside><aside id="mostreadpostswidget-2" class="widget widget_mostreadpostswidget"><h1 class="widget-title">Les plus consultés des 3 derniers mois</h1><ul class="mlrp_ul">
        <li><a title="En attendant VMworld ..." href="https://vblog.io/en-attendant-vmworld/">En attendant VMworld ...</a>
					<span class="most_and_least_read_posts_hits"> (5,369 vues)</span>
          
				</li>
        <li><a title="VMworld 2017 en images, pour ceux qui n&apos;étaient pas là ..." href="https://vblog.io/vmworld-2017-en-images-pour-ceux-qui-netaient-pas-la/">VMworld 2017 en images, pour ceux qui n'étaient pas là ...</a>
					<span class="most_and_least_read_posts_hits"> (5,320 vues)</span>
          
				</li>
        <li><a title="Zerto : protection et DR pour les petits et les grands !" href="https://vblog.io/zerto-protection-et-dr-pour-les-petits-et-les-grands/">Zerto : protection et DR pour les petits et les grands !</a>
					<span class="most_and_least_read_posts_hits"> (4,732 vues)</span>
          
				</li>
        <li><a title="Présentation de Rubrik : ENFIN !" href="https://vblog.io/presentation-de-rubrik-enfin/">Présentation de Rubrik : ENFIN !</a>
					<span class="most_and_least_read_posts_hits"> (4,664 vues)</span>
          
				</li>
        <li><a title="NVMe : vers l&apos;infini et au delà !" href="https://vblog.io/nvme-vers-linfini-et-au-dela/">NVMe : vers l'infini et au delà !</a>
					<span class="most_and_least_read_posts_hits"> (4,547 vues)</span>
          
				</li>
        <li><a title="VMworld 2017 : retour sur la General Session" href="https://vblog.io/vmworld-2017-retour-sur-la-general-session/">VMworld 2017 : retour sur la General Session</a>
					<span class="most_and_least_read_posts_hits"> (4,458 vues)</span>
          
				</li>
        <li><a title="Pure Storage : et si on changeait de couleur ?" href="https://vblog.io/pure-storage-et-si-on-changeait-de-couleur/">Pure Storage : et si on changeait de couleur ?</a>
					<span class="most_and_least_read_posts_hits"> (3,919 vues)</span>
          
				</li>
        <li><a title="SDSI 2018-2022 : SDDC, convergence IP et ultra mobilité" href="https://vblog.io/sdsi-2018-2022-sddc-convergence-ip-et-ultra-mobilite/">SDSI 2018-2022 : SDDC, convergence IP et ultra mobilité</a>
					<span class="most_and_least_read_posts_hits"> (3,647 vues)</span>
          
				</li>
        <li><a title="VMworld 2017 : l&apos;hybride sera CAPEX ou ne sera pas." href="https://vblog.io/vmworld-2017-lhybride-sera-capex-ou-ne-sera-pas/">VMworld 2017 : l'hybride sera CAPEX ou ne sera pas.</a>
					<span class="most_and_least_read_posts_hits"> (3,032 vues)</span>
          
				</li>
        <li><a title="Nakivo 7.2 sur Synology : idéal pour les ROBOs" href="https://vblog.io/nakivo-7-2-sur-synology-ideal-pour-les-robos/">Nakivo 7.2 sur Synology : idéal pour les ROBOs</a>
					<span class="most_and_least_read_posts_hits"> (2,033 vues)</span>
          
				</li></ul>
		<div style="clear:both;"></div></aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Derniers commentaires</h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">chriscool</span> dans <a href="https://vblog.io/poc-scaleio-partie-3-integration-vsphere-6/#comment-28694">PoC ScaleIO, partie 3 : Intégration vSphere 6</a></li><li class="recentcomments"><span class="comment-author-link">chriscool</span> dans <a href="https://vblog.io/install-vxrail-partie-1-laissez-faire-les-machines/#comment-28690">Install VxRail, partie 1 : laissez faire les machines &#8230;</a></li><li class="recentcomments"><span class="comment-author-link">chriscool</span> dans <a href="https://vblog.io/install-vxrail-partie-1-laissez-faire-les-machines/#comment-28689">Install VxRail, partie 1 : laissez faire les machines &#8230;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.consort-group.com' rel='external nofollow' class='url'>David Magarian</a></span> dans <a href="https://vblog.io/qui-suis-je/#comment-28684">Qui suis-je ?</a></li><li class="recentcomments"><span class="comment-author-link">Cédric</span> dans <a href="https://vblog.io/4497-2/#comment-28671">Install VxRail, partie 4 : GO !</a></li></ul></aside><aside id="simple-links-2" class="widget sl-links-main"><h1 class="widget-title">Blogs</h1><ul class="simple-links-list simple-links-2-list" id="simple-links-2-list"><li class="simple-links-item simple-links-widget-item" id="link-3290"><a href="http://cormachogan.com/" target="" title="Un des blogs les plus détaillés et intéressants sur le stockage autour de VMWare, en particulier une mine d&#039;or sur VSAN." >Cormac Hogan</a></li><li class="simple-links-item simple-links-widget-item" id="link-765"><a href="http://davering.wordpress.com/" target="_blank" title="Le blog professionnel de David Ring, &quot;Solution Architect&quot; chez VCE (producteur des fameux VBlocks)" >David Ring</a></li><li class="simple-links-item simple-links-widget-item" id="link-750"><a href="http://jasonnash.com" target="_blank" title="" >Jason Nash's Blog</a></li><li class="simple-links-item simple-links-widget-item" id="link-760"><a href="http://www.julienmousqueton.fr" target="" title="Un des bloggueurs Français de la sphere VMWare/Stockage et membre du VMUG qui compte. Pleins de sujets différents. Très intéressant et donc à suivre !" >Julien Mousqueton</a></li><li class="simple-links-item simple-links-widget-item" id="link-4803"><a href="http://alainfaure.net" target="_blank" title="" >Le blog d'Alain Faure</a></li><li class="simple-links-item simple-links-widget-item" id="link-4502"><a href="http://myvmworld.fr" target="_blank" title="" >Le blog de Noham</a></li><li class="simple-links-item simple-links-widget-item" id="link-762"><a href="http://logicalblock.wordpress.com" target="" title="Le blog d&#039;un des product managers d&#039;EMC. De nombreux billets sur les orientations stratégiques d&#039;EMC à moyen et long terme." >LogicalBlock</a></li><li class="simple-links-item simple-links-widget-item" id="link-1291"><a href="http://myvirtualcloud.net" target="_blank" title="" >MyVirtualCloud</a></li><li class="simple-links-item simple-links-widget-item" id="link-2026"><a href="http://thesanguy.com/" target="" title="Encore un site de référence ! Plétore de billets sur les technologies EMC VNX, aussi bien sur le monde Block que File. A bookmarker d&#039;urgence" >The SAN Guy</a></li><li class="simple-links-item simple-links-widget-item" id="link-756"><a href="http://virtualgeek.typepad.com" target="" title="Le blog de Chad Sakac, Senior VP EMC Worldwide. Une référence incontournable, mais très &quot;orienté&quot; EMC, évidemment ;)" >VirtualGeek</a></li><li class="simple-links-item simple-links-widget-item" id="link-3136"><a href="http://anthonyspiteri.net/" target="" title="" >Virtualization is Life!</a></li><li class="simple-links-item simple-links-widget-item" id="link-754"><a href="http://www.virtuallyghetto.com" target="" title="Le blog d&#039;un des ingénieurs R&amp;D de VMWare. des tonnes de tips &amp; tricks sur ESXi. Des fonctions non documentées, etc. ..." >VirtuallyGhetto</a></li><li class="simple-links-item simple-links-widget-item" id="link-752"><a href="http://www.vmnerds.fr" target="" title="Un des grands blogs Français dédié aux technologies VMWare. A suivre absoluement." >VMNerds</a></li><li class="simple-links-item simple-links-widget-item" id="link-3520"><a href="http://vroomblog.com/" target="_blank" title="" >VroomBlog</a></li><li class="simple-links-item simple-links-widget-item" id="link-758"><a href="http://www.xtremio.com/blog" target="" title="Le blog officiel d&#039;EMC XtremIO" >XtremIO Blog</a></li><li class="simple-links-item simple-links-widget-item" id="link-3134"><a href="http://www.yellow-bricks.com/" target="" title="" >Yello Bricks</a></li></ul><!-- End .simple-links-list --></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">Suivez-moi sur Twitter</h1><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="6" data-lang="FR" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/cqchu">Mes Tweets</a></aside></div><!-- #secondary --></div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	
	<div class="site-footer-widgets">
        <div class="site-container">
            <ul>
                <li id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widgettitle">Mots-clefs</h2>
<div class="tagcloud"><a href="https://vblog.io/tag/5-2/" class="tag-cloud-link tag-link-25 tag-link-position-1" style="font-size: 10.4pt;" aria-label="5.2 (3 éléments)">5.2</a>
<a href="https://vblog.io/tag/afa/" class="tag-cloud-link tag-link-164 tag-link-position-2" style="font-size: 16.4pt;" aria-label="afa (7 éléments)">afa</a>
<a href="https://vblog.io/tag/atlantis-computing/" class="tag-cloud-link tag-link-135 tag-link-position-3" style="font-size: 10.4pt;" aria-label="atlantis computing (3 éléments)">atlantis computing</a>
<a href="https://vblog.io/tag/cacti/" class="tag-cloud-link tag-link-32 tag-link-position-4" style="font-size: 14pt;" aria-label="cacti (5 éléments)">cacti</a>
<a href="https://vblog.io/tag/capacity-panning/" class="tag-cloud-link tag-link-31 tag-link-position-5" style="font-size: 12.4pt;" aria-label="capacity panning (4 éléments)">capacity panning</a>
<a href="https://vblog.io/tag/capacity-planning/" class="tag-cloud-link tag-link-314 tag-link-position-6" style="font-size: 14pt;" aria-label="capacity planning (5 éléments)">capacity planning</a>
<a href="https://vblog.io/tag/certificates/" class="tag-cloud-link tag-link-51 tag-link-position-7" style="font-size: 10.4pt;" aria-label="certificates (3 éléments)">certificates</a>
<a href="https://vblog.io/tag/compression/" class="tag-cloud-link tag-link-122 tag-link-position-8" style="font-size: 10.4pt;" aria-label="compression (3 éléments)">compression</a>
<a href="https://vblog.io/tag/console/" class="tag-cloud-link tag-link-49 tag-link-position-9" style="font-size: 12.4pt;" aria-label="console (4 éléments)">console</a>
<a href="https://vblog.io/tag/coprhd/" class="tag-cloud-link tag-link-296 tag-link-position-10" style="font-size: 12.4pt;" aria-label="coprhd (4 éléments)">coprhd</a>
<a href="https://vblog.io/tag/deduplication/" class="tag-cloud-link tag-link-106 tag-link-position-11" style="font-size: 12.4pt;" aria-label="deduplication (4 éléments)">deduplication</a>
<a href="https://vblog.io/tag/distributed-device/" class="tag-cloud-link tag-link-88 tag-link-position-12" style="font-size: 10.4pt;" aria-label="distributed-device (3 éléments)">distributed-device</a>
<a href="https://vblog.io/tag/emc/" class="tag-cloud-link tag-link-10 tag-link-position-13" style="font-size: 15.4pt;" aria-label="emc (6 éléments)">emc</a>
<a href="https://vblog.io/tag/esxcli/" class="tag-cloud-link tag-link-13 tag-link-position-14" style="font-size: 10.4pt;" aria-label="esxcli (3 éléments)">esxcli</a>
<a href="https://vblog.io/tag/esxi/" class="tag-cloud-link tag-link-12 tag-link-position-15" style="font-size: 16.4pt;" aria-label="esxi (7 éléments)">esxi</a>
<a href="https://vblog.io/tag/ha/" class="tag-cloud-link tag-link-119 tag-link-position-16" style="font-size: 10.4pt;" aria-label="ha (3 éléments)">ha</a>
<a href="https://vblog.io/tag/html5/" class="tag-cloud-link tag-link-48 tag-link-position-17" style="font-size: 10.4pt;" aria-label="html5 (3 éléments)">html5</a>
<a href="https://vblog.io/tag/lun/" class="tag-cloud-link tag-link-66 tag-link-position-18" style="font-size: 10.4pt;" aria-label="LUN (3 éléments)">LUN</a>
<a href="https://vblog.io/tag/nakivo/" class="tag-cloud-link tag-link-462 tag-link-position-19" style="font-size: 10.4pt;" aria-label="nakivo (3 éléments)">nakivo</a>
<a href="https://vblog.io/tag/nas/" class="tag-cloud-link tag-link-28 tag-link-position-20" style="font-size: 12.4pt;" aria-label="nas (4 éléments)">nas</a>
<a href="https://vblog.io/tag/nsx/" class="tag-cloud-link tag-link-54 tag-link-position-21" style="font-size: 14pt;" aria-label="nsx (5 éléments)">nsx</a>
<a href="https://vblog.io/tag/openssl/" class="tag-cloud-link tag-link-30 tag-link-position-22" style="font-size: 8pt;" aria-label="openssl (2 éléments)">openssl</a>
<a href="https://vblog.io/tag/project-liberty/" class="tag-cloud-link tag-link-292 tag-link-position-23" style="font-size: 10.4pt;" aria-label="project liberty (3 éléments)">project liberty</a>
<a href="https://vblog.io/tag/sddc/" class="tag-cloud-link tag-link-82 tag-link-position-24" style="font-size: 10.4pt;" aria-label="sddc (3 éléments)">sddc</a>
<a href="https://vblog.io/tag/sds/" class="tag-cloud-link tag-link-72 tag-link-position-25" style="font-size: 22pt;" aria-label="sds (14 éléments)">sds</a>
<a href="https://vblog.io/tag/simplivity/" class="tag-cloud-link tag-link-56 tag-link-position-26" style="font-size: 10.4pt;" aria-label="simplivity (3 éléments)">simplivity</a>
<a href="https://vblog.io/tag/snapshot/" class="tag-cloud-link tag-link-143 tag-link-position-27" style="font-size: 10.4pt;" aria-label="snapshot (3 éléments)">snapshot</a>
<a href="https://vblog.io/tag/snmp/" class="tag-cloud-link tag-link-98 tag-link-position-28" style="font-size: 10.4pt;" aria-label="snmp (3 éléments)">snmp</a>
<a href="https://vblog.io/tag/ssd/" class="tag-cloud-link tag-link-40 tag-link-position-29" style="font-size: 10.4pt;" aria-label="ssd (3 éléments)">ssd</a>
<a href="https://vblog.io/tag/ssl/" class="tag-cloud-link tag-link-29 tag-link-position-30" style="font-size: 8pt;" aria-label="ssl (2 éléments)">ssl</a>
<a href="https://vblog.io/tag/supervision/" class="tag-cloud-link tag-link-20 tag-link-position-31" style="font-size: 17.4pt;" aria-label="supervision (8 éléments)">supervision</a>
<a href="https://vblog.io/tag/syslog/" class="tag-cloud-link tag-link-36 tag-link-position-32" style="font-size: 8pt;" aria-label="syslog (2 éléments)">syslog</a>
<a href="https://vblog.io/tag/upgrade/" class="tag-cloud-link tag-link-175 tag-link-position-33" style="font-size: 12.4pt;" aria-label="upgrade (4 éléments)">upgrade</a>
<a href="https://vblog.io/tag/vipr/" class="tag-cloud-link tag-link-55 tag-link-position-34" style="font-size: 14pt;" aria-label="vipr (5 éléments)">vipr</a>
<a href="https://vblog.io/tag/vmfs/" class="tag-cloud-link tag-link-47 tag-link-position-35" style="font-size: 8pt;" aria-label="vmfs (2 éléments)">vmfs</a>
<a href="https://vblog.io/tag/vmworld/" class="tag-cloud-link tag-link-52 tag-link-position-36" style="font-size: 15.4pt;" aria-label="vmworld (6 éléments)">vmworld</a>
<a href="https://vblog.io/tag/vplexve/" class="tag-cloud-link tag-link-126 tag-link-position-37" style="font-size: 10.4pt;" aria-label="vplex/ve (3 éléments)">vplex/ve</a>
<a href="https://vblog.io/tag/vro/" class="tag-cloud-link tag-link-277 tag-link-position-38" style="font-size: 10.4pt;" aria-label="vro (3 éléments)">vro</a>
<a href="https://vblog.io/tag/vsan/" class="tag-cloud-link tag-link-388 tag-link-position-39" style="font-size: 12.4pt;" aria-label="vsan (4 éléments)">vsan</a>
<a href="https://vblog.io/tag/vsphere-5-5/" class="tag-cloud-link tag-link-46 tag-link-position-40" style="font-size: 10.4pt;" aria-label="vsphere 5.5 (3 éléments)">vsphere 5.5</a>
<a href="https://vblog.io/tag/vsphere-6/" class="tag-cloud-link tag-link-244 tag-link-position-41" style="font-size: 10.4pt;" aria-label="vsphere 6 (3 éléments)">vsphere 6</a>
<a href="https://vblog.io/tag/vvnx/" class="tag-cloud-link tag-link-291 tag-link-position-42" style="font-size: 10.4pt;" aria-label="vvnx (3 éléments)">vvnx</a>
<a href="https://vblog.io/tag/vvol/" class="tag-cloud-link tag-link-146 tag-link-position-43" style="font-size: 12.4pt;" aria-label="vvol (4 éléments)">vvol</a>
<a href="https://vblog.io/tag/vxrail/" class="tag-cloud-link tag-link-410 tag-link-position-44" style="font-size: 12.4pt;" aria-label="vxrail (4 éléments)">vxrail</a>
<a href="https://vblog.io/tag/xtremio/" class="tag-cloud-link tag-link-39 tag-link-position-45" style="font-size: 8pt;" aria-label="xtremio (2 éléments)">xtremio</a></div>
</li>
<li id="meta-3" class="widget widget_meta"><h2 class="widgettitle">Méta</h2>
			<ul>
						<li><a href="https://vblog.io/wp-login.php">Connexion</a></li>
			<li><a href="https://vblog.io/feed/">Flux <abbr title="Really Simple Syndication">RSS</abbr> des articles</a></li>
			<li><a href="https://vblog.io/comments/feed/"><abbr title="Really Simple Syndication">RSS</abbr> des commentaires</a></li>
			<li><a href="https://wpfr.net" title="Propulsé par WordPress, plate-forme de publication personnelle sémantique de pointe.">Site de WordPress-FR</a></li>			</ul>
			</li>
<li id="wpstatistics_widget-2" class="widget widget_wpstatistics_widget"><h2 class="widgettitle">vBlog.io en chiffres</h2>
<ul><li><label>Today's Visits: </label>1&nbsp;514</li><li><label>Last 7 Days Visits: </label>34&nbsp;094</li><li><label>Last 30 Days Visits: </label>154&nbsp;993</li><li><label>Last 365 Days Visits: </label>1&nbsp;384&nbsp;208</li><li><label>Total Visitors: </label>379&nbsp;669</li><li><label>Total des articles: </label>400</li><li><label>Total des commentaires: </label>409</li><li><label>Date du dernier article: </label>20 octobre 2017</li></ul></li>
<li id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>octobre 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="lundi">L</th>
		<th scope="col" title="mardi">M</th>
		<th scope="col" title="mercredi">M</th>
		<th scope="col" title="jeudi">J</th>
		<th scope="col" title="vendredi">V</th>
		<th scope="col" title="samedi">S</th>
		<th scope="col" title="dimanche">D</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://vblog.io/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td><a href="https://vblog.io/2017/10/06/" aria-label="Publications publiées sur 6 October 2017">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td><a href="https://vblog.io/2017/10/11/" aria-label="Publications publiées sur 11 October 2017">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td><a href="https://vblog.io/2017/10/16/" aria-label="Publications publiées sur 16 October 2017">16</a></td><td>17</td><td>18</td><td>19</td><td><a href="https://vblog.io/2017/10/20/" aria-label="Publications publiées sur 20 October 2017">20</a></td><td id="today">21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
            </ul>
            <div class="clearboth"></div>
        </div>
    </div>
	
	<div class="site-footer-bottom-bar">
	
		<div class="site-container">
			
			<div class="site-footer-bottom-bar-left">
             
             	(c) 2013-2016 vBlog.io 
                
			</div>
	        
	        <div class="site-footer-bottom-bar-right">
                
	                            
	        </div>
	        
	    </div>
		
        <div class="clearboth"></div>
	</div>
	
</footer><!-- #colophon -->


	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/themes/oceanic-premium/js/navigation.js?ver=10.0.24'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/themes/oceanic-premium/js/jquery.carouFredSel-6.2.1-packed.js?ver=10.0.24'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/themes/oceanic-premium/js/custom.js?ver=10.0.24'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/themes/oceanic-premium/js/skip-link-focus-fix.js?ver=10.0.24'></script>
<script type='text/javascript' src='https://vblog.io/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://vblog.io/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://vblog.io/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'118501193',post:'5179',tz:'2',srv:'vblog.io'} ]);
	_stq.push([ 'clickTrackerInit', '118501193', '5179' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #e0e0e0; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">Ce site utilise des cookies pour vous garantir la meilleure expérience de navigation. Si vous continuez à utiliser ce dernier, nous considérerons que vous acceptez l&#039;utilisation de ces cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">J'accepte</a>
				</div>
			</div><script>jQuery(document).ready(function($) {});</script>
</body>
</html>