A propos du bug “smartd” des ESXi 6.0u2 sur EMC XtremIO

Je vous ai parlé il y a quelques jours d’un bug spécifique touchant les dernières version d’ESXi 6.0 jusqu’à la dernière version Update 2 et porte sur la gestion du protocol S.M.A.R.T. de contrôle prédictif d’erreurs sur les disques d’une baie. je vous avais indiqué à l’époque que j’irais à la pêche aux informations notamment pour XtremeIO.

Je viens d’avoir la réponse pour les AFA d’EMC, sous forme d’un article du support EMC en ligne. En effet l’article numéro #000467750 précise que le bug smartd est bien potentiellement présent si des ESXi 6.0 sont connectés à des baies XtremIO dont le firmware est inférieur ou égal à 4.0.1. EMC recommande fortement le passage à la version 4.0.2-80, dernière en date à l’heure où j’écris ces lignes. Nous avons dors et déjà prévu de mettre à jour nos deux baies, de notre coté.

En attendant, comme déjà évoqué, il est plus sage de tout simplement désactiver le démon smartd de vos hyperviseurs :

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *