IMG_1995

Quotidien VxRail : retrouver des nodes disparus (les pauvres)

EDIT : Apparemment, ce n’est pas encore réglé en 4.5.210 , merci à Maxime (Twitter: @mhercelin) pour l’info !
EDIT2 : Je viens de recevoir une confirmation que les dernières versions (je n’ai pas le build exact) de VxRail intègrent bien la correction de ce bug, bonne nouvelle ! Par contre, il faut bien vérifier les numéros de build des iDrac aussi. Contactez la hotline Dell EMC pour le demander de faire le ménage et de mettre tout à niveau

Depuis plus de deux ans maintenant, nous investissons massivement dans VxRail, la solution hyper-convergé de Dell EMC. Il nous est arrivé pas mal de misères, surtout assez récemment avec les plateformes hardware. J’en ai d’ailleurs pas mal parlé à l’occasion de plusieurs billets sur le sujet. Heureusement, tout cela est désormais du passé ?

Du passé ? Mmmmmhh, oui… et non. Certes, l’immense majorité des soucis initiaux ont été réglés et VxRail constitue désormais un pilier de production pour nous. Fiabilité de VSAN, performances à la hauteur, réduction de données dans la bonne moyenne, les résultats sont là en terme de service. Mais, malgré tout, il reste encore des petits ennuis ponctuels, qui, s’ils ne remettent plus en cause notre choix, sont quand même pénibles. L’un d’entre eux est lié à des bugs résiduels dans l’interfaces IPMI des iDrac sur plateforme Dell PowerEdge. En effet, de manière aléatoire, certains serveurs “disparaissent” de la console VxRail et ne sont de facto plus supervisés par le manager éponyme.

Maiiiis, il y a une solution assez simple pour remédier au problème, en attendant une prochaine release plus stable de ce point de vue. La voici !

Lire la suite …